MTAmazon32 1.3 Released

By far the biggest technical support issue I have faced is that of a new MTAmazon32 user being unable to use the plugin because they don't have sufficient priveleges to edit system plugins settings in order to enter in an Amazon Subscriber ID. How anti-climatic for them.

The aim of this release is to give weblog administrators the ability to enter this information. This ability is enabled by default. However, MT system administrators can set a system wide Subscriber and Associate ID if they choose, and prevent blog administrators from overriding that value with their own.

This I feel is a fair compromise. Agreed? Download 1.3 in Zip orTar format now.

1 TrackBack

MTAmazon32 has been updated, and includes a tag that I had a little help in authoring, that output’s Amazon style rating stars to your posts! As well as a couple of others. This update means that MTAmazonGlobal will cease development,... Read More

5 Comments

Thanks for the update, one request. You are missing the line version => $VERSION , so the version level doesn't show up in MT plugins list.

Ok, I have a problem that still happens on the latest version.

I have this entry: http://www.wibbler.com/archives/2005/09/onewildnight.php

And the excerpt has the following words in: "bon jovi, ticketmaster, booking, wembley stadium, wembley"

I am using Nick Punter's code as detailed here: http://www.eightbehind.com/2005/10/starratingsha.php

But nothing comes up. In fact, with this code, or any code I've drummed up, nothing is returned! I know that MTAmazon32 works, because I have a Wishlist set up here: http://www.wibbler.com/amazon.php

What gives?!

I downloaded and installed MTAmazon32. After uploading to my server I am able to enter the Subscriber Id and Associates Id in system wide configuration. However when I want to go to individual weblog I get an Internal server error when clicking on the Plugin link. If I disable the plugin I have acess to MT's screen. I have checked all permissions. Do you have any suggestions?

You should downloading the latest version of MTAmazon32 (v1.3.2 as of December 2, 2006). It contains a number of bug fixes. I also see that your website is powered by Movable Type 3.16. MTAmazon32 requires Movable Type 3.2 (hence the "32"). If you haven't upgraded to MT3.2, you really really really should. It is awesome.

I migrated to 3.2, I just hadn't rebuilt the site. I will await the v1.3.2 release. And will let you know about it.

Leave a comment

what will you say?


Recent Comments

  • I migrated to 3.2, I just hadn't rebuilt the site. I will await the v1.3.2 release. And will let you know about it. ...

  • You should downloading the latest version of MTAmazon32 (v1.3.2 as of December 2, 2006). It contains a number of bug fixes. I also see that your website is powered by Movable Type 3.16. MTAmazon32 requires Movable Type 3...

  • I downloaded and installed MTAmazon32. After uploading to my server I am able to enter the Subscriber Id and Associates Id in system wide configuration. However when I want to go to individual weblog I get an Internal se...

  • Ok, I have a problem that still happens on the latest version. I have this entry: http://www.wibbler.com/archives/2005/09/onewildnight.php And the excerpt has the following words in: "bon jovi, ticketmaster, booking, w...

  • Thanks for the update, one request. You are missing the line version => $VERSION , so the version level doesn't show up in MT plugins list. ...

Close